Complying with the Requirements of the GPL/LGPL v3 License {On-demand webinar}

June 27, 2019

With the discontinuation of our continued support for Qt 5.6 also ends our support for the last Qt version licensed under LGPL v2.1. Moving forward, versions 5.7 and beyond will be subject to LGPL v3. This webinar is a great opportunity to gain a better understanding of the differences in rights and obligations between the two licensing versions, and ask specific questions to our expert, Paul Criswell. Speaker: Paul Criswell, Attorney, Mediator and Independent General Counsel.

Previous Video
Desktop is not Dead! The Qt Story. {on-demand webinar}
Desktop is not Dead! The Qt Story. {on-demand webinar}

Despite mobile and web apps being all the rage, desktop applications stay highly relevant in several market...

Next Video
End of 5.6 LTS Support - All You Need to Know {On-demand webinar}
End of 5.6 LTS Support - All You Need to Know {On-demand webinar}

With March 16 marking the end of official support for Qt 5.6 LTS, our Qt Support experts share what this me...